Vulnerabilità Unicode: alto rischio phishing su Chrome, Firefox e Opera

È stata scoperta una vulnerabilità che colpisce i browser Chrome, Firefox e Opera. I browser convertono erroneamente l’ Unicode in ASCII via Punycode, ingannando i visitatori che credono di visitare il sito ufficiale. Punycode il sistema utilizzato per rappresentare univocamente una sequenza di caratteri unicode tramite una di caratteri ASCII. Lo scopo è rendere possibile l’uso di tali […]